Bug 137779 - Exception Occured during install
Exception Occured during install
Status: CLOSED DUPLICATE of bug 132267
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-11-01 03:35 EST by Tor Harald Thorland
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tor Harald Thorland 2004-11-01 03:35:02 EST
Description of problem:
When I tried to do a fresh install as a desktop computer with also the
KDE desktop included the install told me that I needed the cd # 1,2 &
3 after I then pressed next the following text came up.

Exception Occured:

Traceback (most recent call last);
File "/usr/src/build/465026-i386/install//usr/lib/anaconda/gui.py",
line 792 in nextClicked self.setScreen()
File "/usr/src/build/465026-i386/install//usr/lib/anaconda/gui.py",
line 1103, in setScreen exec s
File "<string>", line 1, in ?
ValueError: bad marshal data

Please contact me for further detail of computer if neccessary.
Comment 1 Tor Harald Thorland 2004-11-01 04:14:17 EST
I have tried to install some more times, and I most of the time get a
screen full of coloured stripes.
This happends after the following, when i have pressed enter to
install or upgrade, it comes with the following text:
Running Anaconda the FC ......
Probing video card: Intel 810
Probing monitor: 99G
Starting x.....

Then the screen goes crazy.

I have now started the installer with "linux vga", and it installs OK!
Comment 2 Jeremy Katz 2004-11-01 10:13:58 EST
Can you boot with 'linux ide=nodma'?

What type of hardware is this on?
Comment 3 Tor Harald Thorland 2004-11-01 16:13:03 EST
My last comment is not correct, I have written that this happend after
the install/upgrade question.. it is not. It happends when it tries to
start the native x server.. i can se the X for the mouse cursor, and
then the screen goes to just coloured vertical stripes.

I now also tried with the ide=nodma and it went OK!!
It is some strange problems.. because its not every time.. sometimes
it happends at the start as described.. and one other time it happend
after it told med that i needed the 3 first cd's...

It is a Targa Power Line Computer
According to the Info Center in FC2 wich I succsessfully installed &
The power on screen of the computer it is:
Processor: Intel Celeron (Coppermine) 667Mhz
SoundCard Intel 82801AA-ICH
Award V6.00PG Bios (07/04/2000
GMCH Type 82810 with DC-100
Audio Codec type: Crystal
Samsung SV1022D MY100 10205MB Hard Drive
Hewlett-Packard 7500 Series CD-Writer
Some Atapi 48X CD-Rom
PCI: Host Bridge Intel Corp 82810 DC-100 GMCH Graphics Memory
Controller Hub
VGA Compatible controller Intel Corp 82810 DC-100 CGC
PCI Bridge Intel Corp. 82810AA PCI bridge
Reltek RT8139 & VIA VT6105 (Rhine-III)/D-Link DFE-530TX Network Cards
Comment 4 Mike A. Harris 2004-11-29 15:50:24 EST

*** This bug has been marked as a duplicate of 132267 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:06:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.