Bug 137782 - How To Disable Hibernation on FC2 !
How To Disable Hibernation on FC2 !
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-01 04:28 EST by Dr YoZeN
Modified: 2015-01-04 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-01 23:45:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dr YoZeN 2004-11-01 04:28:38 EST
Description of problem:


Version-Release number of selected component (if applicable):
apmd-3.0.2-22


When I installed Fedora Core 2, I disabled "apmd" & "acpid" so that
the computer won't go to sleep. Because when he does so, I can't get
the graphical interface (gdm) to be displayed on the monitor. And
Nothing can be displayed on the monitor.

Is there any solution to disable that hibernation process?



The Dragon
Comment 1 Bill Nottingham 2004-11-01 14:59:49 EST
Sounds like a kernel/X/APM bios interaction.

In general, with  ACPI, if you don't explicitly request a suspend, one
isn't going to happen. It may happen with APM, though - you can almost
certainly tweak your bios options.
Comment 2 Dave Jones 2004-11-01 17:18:36 EST
I don't understand this report at all. Unless you are trying to suspend, the
suspend code shouldn't be triggering. Can you be a little more specific about
what exactly happens ?
Comment 3 Dr YoZeN 2004-11-01 22:05:58 EST
Thank you for your help, I got it fixed !
I disabled acpid|ampd with 'chkconfig'. But I had to restart the
Server after doing that. So actually the procedure should be :
1) Disabling APMD|ACPID
2) Restart the Machine (Necessary Step)



The Dragon

Note You need to log in before you can comment on or make changes to this bug.