Bug 137786 - Gnome Pilot USB Config Problem
Gnome Pilot USB Config Problem
Product: Fedora
Classification: Fedora
Component: gnome-pilot (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Depends On:
  Show dependency treegraph
Reported: 2004-11-01 06:03 EST by Adam Lendi
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-25 16:56:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Adam Lendi 2004-11-01 06:03:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
I am currently using a Sony Clie PEG-TJ37 handheld with a USB dock. I
have tried repeatedly to configure the gnome-pilot app for this pda,
but i've had no luck. I've tried

ln /dev/ttyUSB1 /dev/pilot

as I've been told my device is on ttyUSB1. I have checked my logs
after HotSync and they show a connection on ttyUSB1, yet I cannot get
gnome-pilot to recognize my device.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Attempt to HotSync my pilot

Actual Results:  Nothing

Expected Results:  gnome-pilot should have recognized my device and
synchronized it.

Additional info:
Comment 1 Dave Malcolm 2004-11-02 16:31:09 EST
I suspect that there's a general problem with USB support in
gnome-pilot; please can you have a look at bug #77881 comment #4 and
confirm if this is a duplicate of that behaviour - can you get the
workaround suggested there to work?  Thanks.
Comment 3 John Thacker 2006-10-25 16:56:25 EDT
Closing per lack of response.  Also note that FC1 and FC2 are no longer
supported even by Fedora Legacy.  If this still occurs on FC3 or FC4, please
assign to that version and Fedora Legacy.  If it still occurs on FC5 or FC6,
please reopen and assign to the correct version.

gnome-pilot has been updated quite a bit since then.

Note You need to log in before you can comment on or make changes to this bug.