Bug 1378274 - [dev-preview-int] atomic-openshift-master-controllers crash repeatedly
Summary: [dev-preview-int] atomic-openshift-master-controllers crash repeatedly
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Derek Carr
QA Contact: DeShuai Ma
URL:
Whiteboard:
Depends On: 1377483
Blocks: OSOPS_V3
TreeView+ depends on / blocked
 
Reported: 2016-09-22 02:33 UTC by Troy Dawson
Modified: 2016-09-27 09:47 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1377483
Environment:
Last Closed: 2016-09-27 09:47:38 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1933 normal SHIPPED_LIVE Red Hat OpenShift Container Platform 3.3 Release Advisory 2016-09-27 13:24:36 UTC

Comment 3 DeShuai Ma 2016-09-23 09:20:31 UTC
Do regression test on aws with elb HA env, no bugs found and atomic-openshift-master-controllers doesn't crash. 

verify version: atomic-openshift-3.3.0.32-1.git.0.37bd7ea.el7.x86_64

Comment 4 Bing Li 2016-09-23 10:25:46 UTC
Finished testing against online dev-preview-int v3.3.0.32. No new regression bug was found. Thanks!

Comment 6 errata-xmlrpc 2016-09-27 09:47:38 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1933


Note You need to log in before you can comment on or make changes to this bug.