Bug 1378450 - PPTP broken after the recent updates
Summary: PPTP broken after the recent updates
Keywords:
Status: CLOSED DUPLICATE of bug 1375006
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager-pptp
Version: 24
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-22 12:45 UTC by Vitaliy Gribko
Modified: 2016-10-03 10:56 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-03 10:56:50 UTC
Type: Bug


Attachments (Terms of Use)
Logs (2.21 KB, application/x-bzip)
2016-09-22 12:45 UTC, Vitaliy Gribko
no flags Details

Description Vitaliy Gribko 2016-09-22 12:45:24 UTC
Created attachment 1203720 [details]
Logs

After the recent update (between 17 September - 20 September) pptp client seems to be broken.

Used GNOME NetworkManager.

See the log attached (server_log from Asus AC56-RT, client_log from Fedora 24).

Please, fix it!

Comment 1 Vitaliy Gribko 2016-09-22 12:51:58 UTC
For additional information: used MSCHAPv2 authorization only, 128 bit MPPE. Other setting is by the default in the NetworkManager.

Comment 2 Vitaliy Gribko 2016-09-23 13:26:25 UTC
Possible, bug will appear after FEDORA-2016-fade485364 update.

Comment 3 Thomas Haller 2016-10-03 10:56:50 UTC
nm-pptp on fc24 didn't change since May 2016.

This is likely a dupe of bug 1375006.

Please re-open if the workaround described in https://bugzilla.redhat.com/show_bug.cgi?id=1375006#c5 doesn't work.

*** This bug has been marked as a duplicate of bug 1375006 ***


Note You need to log in before you can comment on or make changes to this bug.