Bug 137853 - Add Japanese Languages Pack to Mozilla
Add Japanese Languages Pack to Mozilla
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-02 03:17 EST by Nakai
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-18 03:44:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nakai 2004-11-02 03:17:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
Add Japanese Languages Pack to Mozilla.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. [Edit]-[Preferences]
2. [Appearance]-[Languages]
3. English only
    

Actual Results:  No Japanese

Expected Results:  Japanese selectable

Additional info:

That's a critical bug.
All GUI applications menus are translated on Fedora Core desktops
and Mozilla is breaking the policies.
Comment 3 Jens Petersen 2005-03-18 03:44:04 EST
Closing since firefox is now the main browser:
working is being done to add langpacks to firefox.

Note You need to log in before you can comment on or make changes to this bug.