Bug 1378689 - [Docs][RFE][Networking][NFV] Document management of SR-IOV PFs as Neutron ports
Summary: [Docs][RFE][Networking][NFV] Document management of SR-IOV PFs as Neutron ports
Keywords:
Status: CLOSED DUPLICATE of bug 1378690
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ga
: 10.0 (Newton)
Assignee: Martin Lopes
QA Contact: Deepti Navale
URL:
Whiteboard:
Depends On: 1325686
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-23 06:06 UTC by Lucy Bopf
Modified: 2016-10-19 16:21 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-06 00:51:04 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Lucy Bopf 2016-09-23 06:06:17 UTC
In Red Hat OpenStack Platform 10, you can manage SR-IOV Physical Functions (PF) as neutron ports. This functionality must be documented.

Comment 1 Lucy Bopf 2016-09-23 06:16:26 UTC
Assigning to Martin for review.

Comment 3 Martin Lopes 2016-09-27 03:55:23 UTC
cancelling needinfo

Comment 5 Martin Lopes 2016-10-06 00:51:04 UTC
Due to some overlap, this requirement has been addressed under the related BZ#1378690.

*** This bug has been marked as a duplicate of bug 1378690 ***


Note You need to log in before you can comment on or make changes to this bug.