Bug 137875 - Kernel in iso is different from kernel in single package in channel RedHat EL 3 advanced server update 4 beta
Kernel in iso is different from kernel in single package in channel RedHat EL...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: dff
Brian Brock
https://rhn.redhat.com/network/softwa...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-02 09:20 EST by Jérôme ALEXANDRE
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-03 10:58:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jérôme ALEXANDRE 2004-11-02 09:20:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; fr-FR; rv:1.7.2)
Gecko/20040803

Description of problem:
We find different kernel in ISOs and Channel for the same Update4 beta
version.
From the channel package, we find: kernel-2.4.21-22.EL

From the DISk2 ISO ( mdsum : d1cfbecee78edbbfa3824fe3f955fc93) we find
:kernel-2.4.21-21.EL

The newer kernel is not found in the ISOs!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.download the Binary Disc 2
2.serch for kernel in ./Redhat/RPMS
3.Read the kernel rpm version: kernel-2.4.21-21.EL.ia64.rpm
    

Expected Results:  the pckage in the iso must be the same than in the
packge list

Additional info:
Comment 1 Bastien Nocera 2004-11-03 10:58:16 EST
This is not a bug. The ISO images are not regenerated for each push of
new packages to the Beta channel, just like "Update" ISO images do not
contain following security updates.

Note You need to log in before you can comment on or make changes to this bug.