Bug 1379158 - Media Writer couldn't create Live USB
Summary: Media Writer couldn't create Live USB
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mediawriter
Version: 25
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Martin Bříza
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-25 13:55 UTC by Mikhail
Modified: 2017-07-31 18:46 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2016-11-15 13:34:13 UTC


Attachments (Terms of Use)
screenshot with error message (174.16 KB, image/png)
2016-09-25 13:55 UTC, Mikhail
no flags Details

Description Mikhail 2016-09-25 13:55:35 UTC
Created attachment 1204546 [details]
screenshot with error message

Description of problem:
Media Writer couldn't create Live USB

Version-Release number of selected component (if applicable):
3.97.1-0.fc25

Steps to Reproduce:
Under Linux Fedora 25:
1) Install Fedora Media Writer with command:
# dnf --enablerepo=updates-testing --refresh --best install mediawriter
2) Launch Fedora Media Writer
3) insert USB flash stick
4) Press "Create Live USB" button


Actual results:
Media Writer after some time show error message.

Comment 1 Martin Bříza 2016-09-26 09:27:37 UTC
This is caused by the selinux policies of your system. Either wait for their update or just switch to permissive mode (setenforce 0).

Comment 2 Mikhail 2016-09-26 17:05:21 UTC
Also trying with # setenforce 0
this is not help solve problem.

Comment 3 Martin Bříza 2016-09-27 11:42:10 UTC
Did you restart mediawriter after setenforce 0? If yes, then you either have broken udisks (storaged) or even dbus. Please inspect your journal or post the log from 5 minutes before you try mediawriter (journalctl --since -5m).

Comment 4 Fedora Update System 2016-10-31 12:37:36 UTC
mediawriter-4.0.0-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-10ffb404a4

Comment 5 Fedora Update System 2016-11-01 02:21:43 UTC
mediawriter-4.0.0-2.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-10ffb404a4

Comment 6 Fedora Update System 2016-11-03 18:29:20 UTC
mediawriter-4.0.0-2.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2016-11-11 08:09:48 UTC
mediawriter-4.0.4-0.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-239cdfbfd6

Comment 8 Fedora Update System 2016-11-11 16:58:10 UTC
mediawriter-4.0.4-0.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-239cdfbfd6

Comment 9 Fedora Update System 2016-11-15 13:34:13 UTC
mediawriter-4.0.4-0.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2016-11-19 21:06:24 UTC
mediawriter-4.0.0-2.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.