Bug 1379258 - Notice icon is located improperly in registration window.
Summary: Notice icon is located improperly in registration window.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager
Version: 7.3
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Kevin Howell
QA Contact: John Sefler
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-26 08:44 UTC by qianzhan
Modified: 2017-08-01 19:20 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 19:20:42 UTC
Target Upstream Version:


Attachments (Terms of Use)
Notice_icon_is_located_improperly.png (119.25 KB, image/png)
2016-09-26 08:45 UTC, qianzhan
no flags Details
Notice icon is properly located (201.96 KB, image/png)
2017-04-05 11:18 UTC, Shwetha Kallesh
no flags Details


Links
System ID Priority Status Summary Last Updated
Github candlepin subscription-manager pull 1500 None None None 2016-10-03 13:54:07 UTC
Red Hat Product Errata RHBA-2017:2083 normal SHIPPED_LIVE python-rhsm and subscription-manager bug fix and enhancement update 2017-08-01 18:14:19 UTC

Description qianzhan 2016-09-26 08:44:56 UTC
Description of problem:
Notice icon is located improperly in registration window.

Version-Release number of selected component (if applicable):
python-rhsm-1.17.9-1.el7.x86_64
python-rhsm-certificates-1.17.9-1.el7.x86_64
subscription-manager-1.17.15-1.el7.x86_64
subscription-manager-gui-1.17.15-1.el7.x86_64
subscription-manager-initial-setup-addon-1.17.15-1.el7.x86_64


How reproducible:
always

Steps to Reproduce:
1. Install RHEL-7.3-20160923.0, and Open subscription-manager-gui.
2. Click Register button, the registration window prompts.
3. Check the layout of registration window:
The first notice icon is about to laid out of the window.

Actual results:
As step 3.(Please see attachment 'Notice_icon_is_located_improperly.png')

Expected results:
The first notice icon in registration window, should follow the label 'The subscription management service you register with will provide your system with updates nd allow additional management'

Additional info:

Comment 1 qianzhan 2016-09-26 08:45:20 UTC
Created attachment 1204728 [details]
Notice_icon_is_located_improperly.png

Comment 4 qianzhan 2017-03-14 02:48:51 UTC
Will verify this bug when RHEL7.4 build comes out.

Comment 5 Shwetha Kallesh 2017-04-05 11:18:11 UTC
Created attachment 1268934 [details]
Notice icon is properly located

Marking bug as verified as icon is properly loacted

[root@dhcp70-149 ~]# subscription-manager version
server type: Red Hat Subscription Management
subscription management server: 0.9.51.21-1
subscription management rules: 5.15.1
subscription-manager: 1.19.5-1.el7
python-rhsm: 1.19.3-1.el7

Comment 6 errata-xmlrpc 2017-08-01 19:20:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2083


Note You need to log in before you can comment on or make changes to this bug.