Bug 1379967 - [RFE]Change the CLI list-systems to system-list
Summary: [RFE]Change the CLI list-systems to system-list
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Beaker
Classification: Community
Component: command line
Version: develop
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: 24.0
Assignee: Hui Wang
QA Contact: tools-bugs
URL:
Whiteboard:
Keywords: FutureFeature, Patch
: 1028313 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-28 09:31 UTC by Hui Wang
Modified: 2018-06-07 07:15 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-02-21 18:48:53 UTC


Attachments (Terms of Use)

Description Hui Wang 2016-09-28 09:31:36 UTC
Description of problem:

CLI list-systems is not consistent with distros-list, job-list and ect.  So propose to change it to system-list

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
bkr list-systems

Expected results:
bkr system-list

Additional info:

Comment 1 Hui Wang 2016-09-29 03:11:57 UTC
https://gerrit.beaker-project.org/#/c/5284/

Comment 2 Dan Callaghan 2016-10-21 03:34:30 UTC
This bug fix is included in beaker-client-24.0-0.git.143.42e2fdb which is currently available for download here:

https://beaker-project.org/nightlies/develop/

Comment 4 Dan Callaghan 2017-02-21 18:48:53 UTC
Beaker 24.0 has been released.

Comment 5 Dan Callaghan 2018-06-07 07:15:55 UTC
*** Bug 1028313 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.