Bug 1380 - Menu problems
Menu problems
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: WindowMaker (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-01 05:57 EST by Joseph Malicki
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-18 18:40:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Malicki 1999-03-01 05:57:39 EST
The WindowMaker-0.51-2 RPM included in newer rawhides will
not show the themes/etc. menus that are from directories, or
the programs menu that is generated from wmconfig.

Running it with wmaker --nocpp will at least allow the
programs menu to be generated, so perhaps there are some
characters output by wmconfig that confuse it??

I know that at least the themes/icons etc. menus can work w/
WindowMaker 0.51, since I know several people who have it
and I used to run a version which I compiled myself, and
they all seems to work using the default menu...
Comment 1 Cristian Gafton 1999-03-18 18:40:59 EST
WindowMaker config files changed format in the new version - if you
are not using the new lisp style menu entries you are on your own :-(

Note You need to log in before you can comment on or make changes to this bug.