Bug 138003 - wb7 test errors
Summary: wb7 test errors
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Academy
Classification: Retired
Component: RHA130 Curriculum   
(Show other bugs)
Version: 2.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bowe Strickland
QA Contact: Bowe Strickland
URL: https://academy.redhat.com/instructor...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-03 18:51 UTC by Vince Hoang
Modified: 2007-04-18 17:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-07 17:30:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vince Hoang 2004-11-03 18:51:46 UTC
Description of problem:

No typos this time, just regular errors.

For #5, in choice C, replace lpadmin with lpstat, because lpadmin does
not let you see the local print queues.

For #13, in choice D, /var/log/syslog.conf with /var/log/messages,
because /var/log/syslog.conf does not exist.

Additional info:

5.  Which of the following utilities allows an administrator to browse
a list of all locally defined print queues?
A 	The CUPS web administrative interface
B 	redhat-config-printer
C 	lpadmin
D 	A and C
E 	All of the above (correct)

13.  Which of the following is not a way to potentially observe kernel
bootup messages?
A 	dmesg
B 	cat /dev/kernmsg (correct)
C 	less /var/log/dmesg
D 	less /var/log/syslog.conf
E 	All of the above methods could potentially observe kernel bootup
messages.

Comment 1 Brad Smith 2005-01-01 11:06:53 UTC
Fix is in cvs should be ready for 2.2


Note You need to log in before you can comment on or make changes to this bug.