Bug 138009 - Mailing list website encourages people NOT to search the archives
Mailing list website encourages people NOT to search the archives
Status: CLOSED WONTFIX
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-03 14:56 EST by Need Real Name
Modified: 2007-04-18 13:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-22 06:13:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-11-03 14:56:57 EST
There was not category for the Fedora website, so posting here.
Posting as architecture "all" (!)

The problem is the same whether you log into an account, or whether
you create a new account, and click the confirmation link.

Problem: you are logged in to the Fedora-test-list website, but there
is no way to get to the list archives.

1. Go to http://www.redhat.com/mailman/listinfo/fedora-test-list
2. Log in
3. You are now at http://www.redhat.com/mailman/options/fedora-test-list
4. Look for "archives" link.

There needs to be a link to the list archives to prevent people
posting to the list without searching them.
Comment 1 Tammy Fox 2004-11-03 15:29:11 EST
When I go to this page, under the "About fedora-test-list" there is a
link to the archives page. Is that what you are looking for?
Comment 2 Need Real Name 2004-11-04 03:09:15 EST
The page that you get after you log in has no link:
 http://www.redhat.com/mailman/options/fedora-test-list

A quick fix would be to move "fedora-test-list" from the disclaimer
area to the top.
Comment 3 Tammy Fox 2004-11-04 11:01:59 EST
These pages are autogenerated by mailman in a standard format. I
understand your point -- if you login and sent email to the mailing
list, it would be nice to have something reminding you to search the
archives first. The problem also exists if subscribers use their mail
client to send email to the list. I'm not sure this is the best place
to educate subscribers about searching the archives before asking
questions.
Comment 4 Need Real Name 2004-11-04 11:07:07 EST
But it would make sense to move the tiny disclaimer link up. It's
quite important..
Comment 5 Need Real Name 2005-03-22 06:13:01 EST
Although I think this would be very useful, and cut down on noise, I don't think
a fix is likely.

Closing.

Note You need to log in before you can comment on or make changes to this bug.