Bug 1380259 - systemctl show changes
Summary: systemctl show changes
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: systemd
Version: 7.3
Hardware: Unspecified
OS: Unspecified
urgent
unspecified
Target Milestone: rc
: ---
Assignee: systemd-maint
QA Contact: Frantisek Sumsal
URL:
Whiteboard:
Depends On:
Blocks: 1380686
TreeView+ depends on / blocked
 
Reported: 2016-09-29 06:46 UTC by Lukáš Nykrýn
Modified: 2017-08-01 09:09 UTC (History)
6 users (show)

Fixed In Version: systemd-219-31.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1380686 (view as bug list)
Environment:
Last Closed: 2017-08-01 09:09:52 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2297 normal SHIPPED_LIVE systemd bug fix and enhancement update 2017-08-01 12:40:16 UTC

Description Lukáš Nykrýn 2016-09-29 06:46:14 UTC
https://github.com/systemd/systemd/issues/3856

We really should backport https://github.com/systemd/systemd/commit/bd5b9f0a12dd9c1947b11534e99c395ddf44caa9, this could been seen as a regression in rhel-7.3.

Comment 2 Branislav Blaškovič 2016-09-29 12:12:10 UTC
qa acking for 0day

Comment 5 Lukáš Nykrýn 2016-09-30 08:30:56 UTC
fix merged to upstream staging branch ->
https://github.com/lnykryn/systemd-rhel/commit/6d590cc99d696e9b0bf5b6edf7582b824f5177ab
-> post

Comment 10 errata-xmlrpc 2017-08-01 09:09:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2297


Note You need to log in before you can comment on or make changes to this bug.