Bug 1380310 - match the OEM ID and OEM Table ID fields of the FADT and the RSDT to those of the SLIC [7.2.z]
Summary: match the OEM ID and OEM Table ID fields of the FADT and the RSDT to those of...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev
Version: 7.1
Hardware: x86_64
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Laszlo Ersek
QA Contact: jingzhao
URL:
Whiteboard:
Depends On: 1248758
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-29 09:23 UTC by Marcel Kolaja
Modified: 2019-12-16 06:56 UTC (History)
27 users (show)

Fixed In Version: qemu-kvm-rhev-2.3.0-31.el7_2.23
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1248758
Environment:
Last Closed: 2016-11-17 15:01:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2803 normal SHIPPED_LIVE qemu-kvm-rhev bug fix and enhancement update 2016-11-17 20:01:03 UTC

Description Marcel Kolaja 2016-09-29 09:23:21 UTC
This bug has been copied from bug #1248758 and has been proposed
to be backported to 7.2 z-stream (EUS).

Comment 4 Laszlo Ersek 2016-09-29 11:06:28 UTC
Testing instructions as per bug 1248758 comment 42.

Comment 7 Miroslav Rezanina 2016-10-14 06:33:25 UTC
Fix included in qemu-kvm-rhev-2.3.0-31.el7_2.23

Comment 9 jingzhao 2016-10-20 03:14:42 UTC
According to bug 1248758 comment 42.

Reproduce the bz on qemu-kvm-rhev-2.3.0-31.el7_2.21.x86_64

[root@dhcp-66-148-176 ~]# dmesg -t | egrep '^ACPI: [A-Z]{4} ' | tee tables.pre.txt
ACPI: RSDT 000000007ffe16e3 00034 (v01 BOCHS  BXPCRSDT 00000001 BXPC 00000001)
ACPI: FACP 000000007ffe0c14 00074 (v01 BOCHS  BXPCFACP 00000001 BXPC 00000001)
....
ACPI: SLIC 000000007ffe16bf 00024 (v01 ABRACA DABRAXYZ 01020304 QUUX 05060708)

Verified it on qemu-kvm-rhev-2.3.0-31.el7_2.23.x86_64

[root@dhcp-66-148-176 ~]# dmesg -t | egrep '^ACPI: [A-Z]{4} ' | tee tables.txt

ACPI: RSDT 000000007ffe16e3 00034 (v01 ABRACA DABRAXYZ 00000001 BXPC 00000001)
ACPI: FACP 000000007ffe0c14 00074 (v01 ABRACA DABRAXYZ 00000001 BXPC 00000001)
.....
ACPI: SLIC 000000007ffe16bf 00024 (v01 ABRACA DABRAXYZ 01020304 QUUX 05060708)

[root@dhcp-66-148-176 ~]# diff tables.pre.txt tables.txt 
2,3c2,3
< ACPI: RSDT 000000007ffe16e3 00034 (v01 BOCHS  BXPCRSDT 00000001 BXPC 00000001)
< ACPI: FACP 000000007ffe0c14 00074 (v01 BOCHS  BXPCFACP 00000001 BXPC 00000001)
---
> ACPI: RSDT 000000007ffe16e3 00034 (v01 ABRACA DABRAXYZ 00000001 BXPC 00000001)
> ACPI: FACP 000000007ffe0c14 00074 (v01 ABRACA DABRAXYZ 00000001 BXPC 00000001)

Thanks
Jing Zhao

Comment 11 errata-xmlrpc 2016-11-17 15:01:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2803.html


Note You need to log in before you can comment on or make changes to this bug.