Bug 13806 - Please solve cpio bug #10581 (still there)
Summary: Please solve cpio bug #10581 (still there)
Status: CLOSED DUPLICATE of bug 10581
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cpio   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: bero
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-12 16:38 UTC by giulioo
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-12 20:14:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description giulioo 2000-07-12 16:38:49 UTC
See #10581: the man page says something and cpio does something else due 
to a redhat patch.

I see now that the info page is to be updated too.

Comment 1 Jeff Johnson 2000-07-12 20:14:33 UTC
Bug will be solved by changing man page, use "-H odc" instead of -c.

*** This bug has been marked as a duplicate of 10581 ***

Comment 2 Glen Foster 2000-07-18 13:23:07 UTC
This defect is closed (since it's a duplicate)


Note You need to log in before you can comment on or make changes to this bug.