Bug 1380691 - PageUp PageDown buttons on emoji lookup table are not working
Summary: PageUp PageDown buttons on emoji lookup table are not working
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ibus
Version: 25
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: fujiwara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-30 10:48 UTC by Avinash Kumar Dasoundhi
Modified: 2016-10-10 17:42 UTC (History)
5 users (show)

Fixed In Version: ibus-1.5.14-3.fc25
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-10 17:42:23 UTC
Type: Bug


Attachments (Terms of Use)

Description Avinash Kumar Dasoundhi 2016-09-30 10:48:20 UTC
Description of problem:
Up down arrows are not working for emoji suggestions.

Version-Release number of selected component (if applicable):
1.5.4-2

How reproducible:
Every time

Steps to Reproduce:
1.Press ctrl+shift+e and write "smile"
2.Click on the up down arrows.
3.

Actual results:
Nothing happening.

Expected results:
It should scroll the list.

Additional info:

Comment 1 fujiwara 2016-09-30 11:18:56 UTC
I cannot reproduce your problem.

Comment 2 Avinash Kumar Dasoundhi 2016-10-03 06:20:22 UTC
How to reproduce the bug: 

Steps:-

1. Install the F25 in hindi language.
2. Do dnf update.
3. Follow how to test from here:-      http://fedoraproject.org/wiki/Changes/IBus_Emoji_Typing
4. Now open gedit and press ctrl+shift+e and write "smile".
5. A list of smiley will appear and click on the arrow buttons, It supposed to scroll the list but nothing happening on click.

Comment 3 fujiwara 2016-10-03 06:48:07 UTC
Thank you for the explanation.
I thought arrow keys on the keyboard but you mean arror buttons on the lookup table.

Comment 4 Fedora Update System 2016-10-06 20:58:23 UTC
ibus-1.5.14-3.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-c6f55dbadd

Comment 5 Fedora Update System 2016-10-10 17:42:23 UTC
ibus-1.5.14-3.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.