Due to a recent update on Javascript code a full page refresh on your browser might be needed.
Bug 1380696 - [Fedora-25][oowriter] - Sub-Menu list without proper indentation, appearing.
Summary: [Fedora-25][oowriter] - Sub-Menu list without proper indentation, appearing.
Keywords:
Status: CLOSED DUPLICATE of bug 1380402
Alias: None
Product: Fedora
Classification: Fedora
Component: libreoffice
Version: 25
Hardware: x86_64
OS: Linux
medium
low
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-09-30 11:01 UTC by Satyabrata Maitra
Modified: 2016-09-30 11:06 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-30 11:06:58 UTC
Type: Bug


Attachments (Terms of Use)
Error-1, sub-menu list overlapping with Menu items (77.17 KB, image/png)
2016-09-30 11:01 UTC, Satyabrata Maitra
no flags Details

Description Satyabrata Maitra 2016-09-30 11:01:17 UTC
Created attachment 1206219 [details]
Error-1, sub-menu list overlapping with Menu items

Description of problem:
While logged with any language(tried with fr_FR), when you click on "Edit" menu, the sub-menu list appearing not proper way.

Different locales has different sub-menu list which are appearing improperly.
Like in es_ES, its "Insert" Menu appearing improperly.
Like mr_IN, its again "Edit" menu which appearing improperly.

Version-Release number of selected component (if applicable):
libreoffice-writer-5.2.2-1.5.fc25

How reproducible:
Always.

Steps to Reproduce:
1. Install FC25 with fr, or es locale
2. Launch oowriter.
3. Click on File Menu and mouse over "Edit" Menu, and other menu items
4. Observe the difference in sub-menu list appearance between "Edit" and other Sub-menus

Actual results:
Edit Sub-Menu list appearing over the level "edit" and is not properly indented.

Expected results:
All the the sub-menu lists should appear with equal indentation.

Additional info:
Screen shot for correct and wrong indentation attached,

Comment 1 Caolan McNamara 2016-09-30 11:06:58 UTC

*** This bug has been marked as a duplicate of bug 1380402 ***


Note You need to log in before you can comment on or make changes to this bug.