Bug 13808 - Text install doesn't boot
Summary: Text install doesn't boot
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-12 17:17 UTC by Bill Pemberton
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-14 22:24:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Pemberton 2000-07-12 17:17:41 UTC
When typing "text" at the lilo prompt (I can't do GUI install because my
card won't work with that) it starts the boot process and gets to:

running install...
running /sbin/loader
install exited abnormally -- recieved signal 11
sending termination signals...done

and so on.  I can to a text install with beta2.

Comment 1 Bill Pemberton 2000-07-12 17:19:19 UTC
Oh yeah, forgot to list my config....

Dual PII 400 (Tyan MB)
128MB memory
SCSI hard disk
IDE CD-ROM and zip drive
#9 Revolution IV video card

Comment 2 Erik Troan 2000-07-14 22:24:56 UTC
Do you have any IDE floppy devices? (ls120, zip, etc) If not, please reopen
this. If so, it's been
fixed.


Note You need to log in before you can comment on or make changes to this bug.