Bug 13810 - sysstat references it's build root
sysstat references it's build root
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: sysstat (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-12 13:28 EDT by Michael Tokarev
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-12 13:28:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Tokarev 2000-07-12 13:28:20 EDT
When installed, files in /usr/lib/sa references
/var/tmp/sysstat-3.2.3 directory (where it was built).
This occurs with new rpm build macros (%configure) only --
it uses
 ./configure --prefix=/var/tmp/... --bindir=/var/tmp/... etc,
and after this, when making things, make rules will generate
file(s) from file(s).in using those paths...

This is probably a bug in rpm, not in sysstat, since the last
one seemed to do the right thing...
Comment 1 Preston Brown 2000-08-30 16:09:51 EDT
fixed in 3.2.4-3 and later.

Note You need to log in before you can comment on or make changes to this bug.