Bug 1381016 - Smoke fails on dbench
Summary: Smoke fails on dbench
Keywords:
Status: CLOSED DUPLICATE of bug 1379228
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-10-02 11:54 UTC by Oleksandr Natalenko
Modified: 2016-10-02 17:32 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-02 17:32:12 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Oleksandr Natalenko 2016-10-02 11:54:54 UTC
Smoke for http://review.gluster.org/15587 fails with no visible reason for me:

https://build.gluster.org/job/smoke/30951/console

I've asked misc to check that and he told me that probably something dbench-related failed.

All the regression tests are passed. I've also rebased the patch on top of latest master code and re-checked smoke several times with no luck.

Please check this. I want to be sure this is not patch issue.

Comment 1 Atin Mukherjee 2016-10-02 15:04:48 UTC
This is under RCA, there is a thread about including logs for smoke failures which is because of analyzing this failure, Raghavendra G has indicated that there is a hung process which leads to this failure. Some recent changes have caused it IMHO. Your patch certainly didn't. I feel we already have a BZ tracking this issue, but as I am on my mobile device now can't search for it.

Comment 2 Nigel Babu 2016-10-02 17:32:12 UTC
It's not your patch. I have a dup on file for this. You probably didn't find it because I've moved it to core. I'll dup this bug to that one.

*** This bug has been marked as a duplicate of bug 1379228 ***


Note You need to log in before you can comment on or make changes to this bug.