Bug 138141 - Hardware Browser - multiple system devices - actually only one
Hardware Browser - multiple system devices - actually only one
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-04 17:08 EST by Bob Gustafson
Modified: 2014-03-16 22:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 17:18:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Gustafson 2004-11-04 17:08:22 EST
Description of problem:

  I was looking for my Bluetooth Dongle and found it listed in the
Gnome->System Tools->Hardware Browser->System Devices as several devices.

There are 3 'Cambridge Silicon Radio, Ltd. Bluetooth Dongle' listings
in a tiny tiny scrollable window.

Version-Release number of selected component (if applicable):

  No 'About' box on the Hardware Brosser Window

How reproducible:

  Every time I look at it - it is there.

Steps to Reproduce:
1.  see above
2.
3.
  
Actual results:

  Three identical lines - see above description

Expected results:

  Since I have only one dongle, I expect to see one listing for it. If
there are multiple hardware devices within the dongle, I expect to see
multiple 'different' lines - hopefully describing the different
hardware devices within the Dongle. Perhaps even with an indent or
expandable menu (sub under the Cambridge Radio Ltd., Bluetooth Dongle
listing).

Also expect to have a taller scrollable window so multiple lines can
be seen.

Additional info:

[user1@hoho2 ~]$ cat /proc/version
Linux version 2.6.9-1.667smp (bhcompile@tweety.build.redhat.com) (gcc
version 3.4.2 20041017 (Red Hat 3.4.2-6.fc3)) #1 SMP Tue Nov 2
14:59:52 EST 2004
[user1@hoho2 ~]$

Complete yum update as of now.

Running Selinux permissive and targeted after a 'fixfiles relabel' run
in single user mode prior to last boot.
Comment 1 Nils Philippsen 2004-11-23 09:12:26 EST
hwbrowser gets its device information from judzu, changing component. Which
version of kudzu (and hwbrowser) do you use ("rpm -q hwbrowser kudzu")?
Comment 2 Nils Philippsen 2004-11-23 09:13:10 EST
s/judzu/kudzu/ of course
Comment 3 Bill Nottingham 2005-09-23 17:18:11 EDT
This is more or less expected; it's actually 3 usb interfaces.

Note You need to log in before you can comment on or make changes to this bug.