Bug 138159 - NVIDIA driver won.'t install with 2.6.9-1.667
NVIDIA driver won.'t install with 2.6.9-1.667
Status: CLOSED DUPLICATE of bug 73733
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-05 01:38 EST by Gregory Gulik
Modified: 2015-01-04 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-08 16:13:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gregory Gulik 2004-11-05 01:38:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
The closed source NVIDIA video driver was possible to install with
2.6.8 kernels such as 2.6.8-1.624 but it will not install with 2.6.9-1.667

Version-Release number of selected component (if applicable):
kernel-2.6.9-1.667

How reproducible:
Always

Steps to Reproduce:
1. Boot kernel version 2.6.9-1.667
2. Run NVIDIA installer
3.
    

Actual Results:  ERROR: Unable to load the kernel module 'nvidia.ko'.
 This is most likely
       because the kernel module was built using the wrong kernel
source files.
       Please make sure you have installed the kernel source files for
your
       kernel; on Red Hat Linux systems, for example, be sure you have the
       'kernel-source' rpm installed.  If you know the correct kernel
source
       files are installed, you may specify the kernel source path
with the
       '--kernel-source-path' commandline option.
-> Kernel module load error: insmod: error inserting
'./usr/src/nv/nvidia.ko':
   -1 Unknown symbol in module
ERROR: Installation has failed.  Please see the file
       '/var/log/nvidia-installer.log' for details.  You may find
suggestions
       on fixing installation problems in the README available on the
Linux
       driver download page at www.nvidia.com.


Expected Results:  The nvidia.ko kernel module should build and install.

Additional info:

The full installer log is available at: 
http://www.gagme.com/greg/tmp/nvidia-installer.log
Comment 1 Dave Jones 2004-11-08 16:13:20 EST

*** This bug has been marked as a duplicate of 73733 ***

Note You need to log in before you can comment on or make changes to this bug.