Bug 13816 - mailcap entry for application/pgp
Summary: mailcap entry for application/pgp
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mailcap   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-12 19:14 UTC by peter.stamfest
Modified: 2014-03-17 02:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-12 19:14:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description peter.stamfest 2000-07-12 19:14:07 UTC
/etc/mailcap file entries for application/pgp may not work for new versions
of pgp as the decrypt/verify program is now called pgpv instead of pgp.

The call to pgp should probably be replaced by a call to pgpv (or gpg).

Personally, I use:

application/pgp; gpg < %s | metamail; needsterminal; \
       test=test %{encapsulation}=entity  ; copiousoutput
application/pgp; gpg < %s; needsterminal ; copiousoutput

But I do not know if all of this is correct, it works for me through pine.

peter stamfest

Comment 1 Bill Nottingham 2001-01-18 18:18:28 UTC
Fixed in mailcap-2.1.4-1.


Note You need to log in before you can comment on or make changes to this bug.