Bug 138188 - kudzu-1.1.95-1 segfaulting
kudzu-1.1.95-1 segfaulting
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-05 09:34 EST by Sammy
Modified: 2014-03-16 22:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-05 09:50:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace of running kudzu (78.42 KB, text/plain)
2004-11-05 09:35 EST, Sammy
no flags Details

  None (edit)
Description Sammy 2004-11-05 09:34:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux; X11; en_US) (KHTML, like Gecko)

Description of problem:
kudzu is segfaulting everytime with the current rawhide

I did an strace on it and it seems like it is happening when probing
for the mouse.

I also have a USB keyboard that is plugged in to a PS/2 keyboard
with an adapter. The reason being is that on DELL's usb keyboard is
not activated unti after grub screen and turning off/on the legacy usb
options do not work either.


Version-Release number of selected component (if applicable):
kudzu-1.1.95-1

How reproducible:
Always

Steps to Reproduce:
1. reboot with my configuration
2. kudzu segfaults
3.
    

Additional info:
Comment 1 Sammy 2004-11-05 09:35:37 EST
Created attachment 106214 [details]
strace of running kudzu
Comment 2 Sammy 2004-11-05 09:50:50 EST
OK...this a freak accident...I had linked "strip" to "true" for building a 
particular rpm package and forgot to set it back. Somehow, the few 
rpms I installed with this gave me serious problems. I reinstalled the 
kudzu rpm's and problem is gone. 
 
Sorry! 

Note You need to log in before you can comment on or make changes to this bug.