Bug 1381885 - s390x standby memory automatically onlined after boot
Summary: s390x standby memory automatically onlined after boot
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: systemd
Version: 7.2
Hardware: s390x
OS: Linux
urgent
high
Target Milestone: rc
: 7.4
Assignee: systemd-maint
QA Contact: Branislav Blaškovič
URL:
Whiteboard:
: 1344452 (view as bug list)
Depends On: 1370161
Blocks: 1299988 1375603 1381123 1381942
TreeView+ depends on / blocked
 
Reported: 2016-10-05 09:34 UTC by Marcel Kolaja
Modified: 2017-08-01 09:12 UTC (History)
15 users (show)

Fixed In Version: systemd-219-31.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1370161
: 1381942 (view as bug list)
Environment:
Last Closed: 2017-08-01 09:12:22 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2297 normal SHIPPED_LIVE systemd bug fix and enhancement update 2017-08-01 12:40:16 UTC

Comment 6 Michal Sekletar 2016-10-13 06:08:09 UTC
*** Bug 1344452 has been marked as a duplicate of this bug. ***

Comment 7 Hanns-Joachim Uhl 2016-10-13 08:01:24 UTC
Hello Red Hat / Lukas,
quick question ...
.
there are the following related bugs available:
.
RHBZ bug 1370161 - s390x standby memory automatically onlined after boot 
... fixed in RHEL7.3 RC ...
RHBZ bug 1375603 - s390x standby memory automatically onlined after boot [rhel-7.2.z] 
... which is the related 7.2.z zstream bug for RHBZ 1370161 ...
RHBZ bug 1381123 - s390x standby memory automatically onlined after boot [rhel-7.3.z]
... which is the related 7.3.z zstream bug for RHBZ 1370161 ...
RHBZ bug 1381885 - s390x standby memory automatically onlined after boot 
... which is this bugzilla ...
.
... now my question:
what is the issue to be addressed with this bugzilla 1381885 
which is still to be fixed _on top_ of RHEL7.3 RC ...?
Please advise ...
Thanks for your support.

Comment 10 errata-xmlrpc 2017-08-01 09:12:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2297


Note You need to log in before you can comment on or make changes to this bug.