Bug 1381960 (CVE-2016-7969, CVE-2016-7970, CVE-2016-7972) - CVE-2016-7969 CVE-2016-7970 CVE-2016-7972 libass: Multiple issues disclosed with 0.13.4 update
Summary: CVE-2016-7969 CVE-2016-7970 CVE-2016-7972 libass: Multiple issues disclosed w...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: CVE-2016-7969, CVE-2016-7970, CVE-2016-7972
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1381961 1381962
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-10-05 12:34 UTC by Andrej Nemec
Modified: 2019-09-29 13:57 UTC (History)
2 users (show)

Fixed In Version: libass 0.13.4
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-05-08 20:01:56 UTC


Attachments (Terms of Use)

Comment 1 Andrej Nemec 2016-10-05 12:35:28 UTC
Created libass tracking bugs for this issue:

Affects: fedora-all [bug 1381961]
Affects: epel-all [bug 1381962]

Comment 2 Andrej Nemec 2017-03-06 09:02:56 UTC
CVE-2016-7971 was rejected:

** REJECT **
DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: none. Reason: This
candidate was withdrawn by its CNA. Further investigation showed that
it was not a security issue. Notes: none.


Note You need to log in before you can comment on or make changes to this bug.