Bug 1382042 - puppet-cinder has typo in anchor text
Summary: puppet-cinder has typo in anchor text
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: puppet-cinder
Version: 10.0 (Newton)
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: 10.0 (Newton)
Assignee: Jon Schlueter
QA Contact: lkuchlan
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-10-05 14:58 UTC by Jon Schlueter
Modified: 2016-12-14 16:10 UTC (History)
4 users (show)

Fixed In Version: puppet-cinder-9.4.0-2.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-12-14 16:10:10 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2948 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 enhancement update 2016-12-14 19:55:27 UTC
OpenStack gerrit 382475 None None None 2016-10-05 15:01:09 UTC
Launchpad 1630184 None None None 2016-10-05 15:00:36 UTC

Description Jon Schlueter 2016-10-05 14:58:09 UTC
Description of problem:
when running CI it was noticed that the following warnings were showing up

 Error: Could not find dependency Anchor[cinder::install:end] for File[/etc/cinder/shares.conf] at /etc/puppet/modules/cinder/manifests/backend/netapp.pp:241


Version-Release number of selected component (if applicable):
puppet-cinder-9.4.0-1.el7ost

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:

failure of job

Expected results:

succeeds

Additional info:

The following patch is a cherry-pick that should resolve this issue.

https://review.openstack.org/#/c/382475/

Comment 2 lkuchlan 2016-10-25 12:47:01 UTC
Tested using:
puppet-cinder-9.4.1-1.el7ost.noarch

Automation results:
https://rhos-jenkins.rhev-ci-vms.eng.rdu2.redhat.com/view/RHOS/view/RHOS10/

Comment 4 errata-xmlrpc 2016-12-14 16:10:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html


Note You need to log in before you can comment on or make changes to this bug.