Bug 138221 - Need option to configure scroll amount for scroll wheel
Summary: Need option to configure scroll amount for scroll wheel
Status: CLOSED DUPLICATE of bug 97613
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-05 20:18 UTC by Need Real Name
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-15 12:06:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-11-05 20:18:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020 Epiphany/1.4.4

Description of problem:
There needs to be a preference to specify the amount that the mouse's
scroll wheel scrolls when moved.

This bug is a dupe of bug 97613, but I don't have permission to change
the OS, version and component on that, and it's pretty stale now anyway.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x   

Additional info:

Comment 1 Need Real Name 2004-11-15 12:06:11 UTC

*** This bug has been marked as a duplicate of 97613 ***


Note You need to log in before you can comment on or make changes to this bug.