Bug 138224 - Install error - vgcreate failed for VolGroup00
Install error - vgcreate failed for VolGroup00
Status: CLOSED DUPLICATE of bug 139058
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-05 15:23 EST by Robert Arnold
Modified: 2016-10-24 11:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump file from same error on i386 (716.56 KB, text/plain)
2004-11-13 12:13 EST, Mark Marine
no flags Details

  None (edit)
Description Robert Arnold 2004-11-05 15:23:43 EST
Description of problem:

Text mode or VGA mode,
At the Installing Package screen an "Exception Occured" sreen pops up 

Traceback (most recent call last):
File"/usr/src/build/465023-x86_64/install//usr/lib/anaconda/gui.py",line
1074, in handleRenderCallback
  self.currentWindow.renderCallback()
File"/usr/src/build/465023-x86_64/install//usr/lib/anaconda/iw/progress_gui.py"
,line 242, in renderCallback
  self.intf.icw.nextClicked()
File"/usr/src/build/465023-x86_64/install//usr/lib/anaconda/gui.py",line
789, innextClicked
  self.dispatch.gotoNext()
File"/usr/src/build/465023-x86_64/install//usr/lib/anaconda/dispatch.py",line
171, in gotoNext
  self.moveStep()
File"/usr/src/build/465023-x86_64/install//usr/lib/anaconda/dispatch.py",line
 
239, in moveStep
  rc = apply(func, self.bindArgs(args))
File"/usr/src/build/465023-x86_64/install//usr/lib/anaconda/package.py",line
552, in turnOnFilesystems
  thefsset.createLogicalVolume(instPath)
File"/usr/src/build/465023-x86_64/install//usr/lib/anaconda/fsset.py",line
1427, in createLogicalVolumes
  entry.device.setupDevice(chroot)
File"/usr/src/build/465023-x86_64/install//usr/lib/anaconda/fsset.py",line
2006, in setupDevice
  raise SystemError, "vgcreate failed for %s" %(self.name,)
SystemError: vgcreate failed for VolGroup00 


Version-Release number of selected component (if applicable): 


How reproducible: 

enable Raid 0 on sil3512 chipset


Steps to Reproduce:
1: enable stripping on sil3512 chipset
2. Install Fedora Core 3 test 3 (CD/DVD)
3. Proceed to installing Package
 
  
Actual results:


Expected results:


Additional info:

installation works fine on a single harddrive but when I an enable
raid 0 on my shuttle box it bombs out! and there is no support for
sil3512 on the FC2.
Comment 1 Bill Nottingham 2004-11-05 17:13:11 EST
Can you attach the full dump file?
Comment 2 Robert Arnold 2004-11-05 17:34:51 EST
That's all there is!

I also get an error before that stating "Error mounting file system on
sda1: Invalid argument
Comment 3 Jeremy Katz 2004-11-08 09:35:40 EST
You should get a "save dump to floppy" button and then the floppy will
have a file anacdump.txt -- please attach that to this report.
Comment 4 Mark Marine 2004-11-13 12:13:57 EST
Created attachment 106639 [details]
Dump file from same error on i386

Didn't know whether to create a new bug.  I had the same problem but w/ FC3 on
i386
Comment 5 Jeremy Katz 2004-11-15 10:52:03 EST

*** This bug has been marked as a duplicate of 139058 ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:06:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.