Bug 138225 - Need new behaviour: "caps lock does nothing"
Need new behaviour: "caps lock does nothing"
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-05 15:25 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-16 16:45:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-11-05 15:25:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020 Epiphany/1.4.4

Description of problem:
It would be good to add a new behaviour for the Caps Lock key:
"disable Caps Lock key"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x
    

Additional info:
Comment 1 Jonathan Blandford 2004-11-06 02:17:11 EST
We get the list of items from xkb.
Comment 2 Kristian Høgsberg 2004-11-08 16:49:03 EST
Changing severity to enhancement.
Comment 3 Mike A. Harris 2005-02-11 16:46:35 EST
I beleive you can do that already using existing config file options,
however bugzilla isn't a place for technical support.

You can use the xorg@freedesktop.org mailing list and xorg-x11
manpages to determine the configuration option.

If it is not possible using existing config file options to do this,
the proper place to request a feature enhancement is in X.Org
bugzilla located at http://bugs.freedesktop.org as this is not
an OS specific feature request.

Setting status to "NOTABUG"
Comment 4 Need Real Name 2005-02-12 08:44:13 EST
You are right, this is not a bug. It's a feature enhancement, and it
is marked as one.

Rather than marking the bug as "give it to someone else, we're not
interested", you should fix bugzilla. It's a waste of your bug
reporter's time to go off, register for another bugzilla and report
the bug there. Why not get your bugzilla to do it for them?

I would add this as an rfe in bugzilla, but am worried that you might
tell me to go and report it in bugzilla's bugzilla.

Oh well.

Note You need to log in before you can comment on or make changes to this bug.