Bug 138229 - rstatd crashes when connecting LR Unix monitor to linux server
rstatd crashes when connecting LR Unix monitor to linux server
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: xinetd (Show other bugs)
3.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jan Safranek
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-05 16:19 EST by Nick Chahrouri
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 15:14:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nick Chahrouri 2004-11-05 16:19:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
rstatd crashes when connecting LR Unix monitor to linux server. In 
LoadRunner 8.0 Unix monitor(Mercury said it will work with Linux) as 
soon as I select the metrics to retrieve, I see an error message in 
LoadRunner about an RPC error 4. Looking at the linux server I see 
that the rtstatd process died right after this error. This is 
reproducible and I can't find a workaround for it. I use the same 
Unix monitor to retrieve metrics from a Solaris and HPUX box and it 
works fine for me... 
 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. From LoadRunner 8.0 Unix monitor select Linux box and pick 
performance metrics
2.
3.
    

Additional info:
Comment 1 Suzanne Hillman 2004-11-18 15:21:11 EST
This looks like something for which you would be best off contacting support,
either by calling 800-REDHAT1, or going to http://www.redhat.com/support
Comment 2 RHEL Product and Program Management 2007-10-19 15:14:51 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.