Bug 1382301 - Create a new virtual machine is not possible because unavailable socket
Summary: Create a new virtual machine is not possible because unavailable socket
Keywords:
Status: CLOSED DUPLICATE of bug 1290357
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
urgent
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-10-06 09:46 UTC by Marco Welter
Modified: 2017-03-13 22:34 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-03-13 22:34:40 UTC


Attachments (Terms of Use)

Description Marco Welter 2016-10-06 09:46:22 UTC
Description of problem:
I want to add a new vitual machine and add a CentOS 7 ISO in the assistent, bring up a eror message at start point of installation. 
"Installation could not finished ... create socket /var/run/libvirt/virtlogd-sock ... no such file or directory"

The directory is available, the file is not in the folder. 

Version-Release number of selected component (if applicable):


How reproducible:
virtual machine manager 1.4.0

Comment 1 clime 2017-01-26 11:20:11 UTC
It is needed to manually start virtlogd.service.

Comment 2 Cole Robinson 2017-03-13 22:34:40 UTC
After initial libvirt install, virtlogd.service currently needs to be manually started, but later host reboots will work correctly. Duping to a currently closed but which will be reopened in a bit

*** This bug has been marked as a duplicate of bug 1290357 ***


Note You need to log in before you can comment on or make changes to this bug.