Bug 138247 - Graphical installer display gets corrupted on Dell Inspiron 2500 Laptop
Summary: Graphical installer display gets corrupted on Dell Inspiron 2500 Laptop
Status: CLOSED DUPLICATE of bug 132267
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-11-06 03:25 UTC by Joe Tuggle
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Tuggle 2004-11-06 03:25:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001
Firefox/0.10.1

Description of problem:
When the installer loads the Select Packages screen, the display
becomes corrupted. It looks like the screen is not updated in the
right places. Pressing Back or Next does not fix the problem. Must
manually power off to abort the install.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Use graphical install on a Dell Inspiron 2500
2. Select packages screen is corrupted.
    

Actual Results:  Corrupted display halfway through install.

Expected Results:  No display corruption.

Additional info:

Comment 1 Jeremy Katz 2004-11-08 14:52:32 UTC
How does the display get "corrupted"?

Comment 2 Joe Tuggle 2004-11-08 15:53:15 UTC
The screen right before Select Packages remains on the screen. After
the Select Packages screen is "loaded", it looks no different (i.e.,
previous screen still there). If you then move the mouse, it updates
some things like the check boxes and the "Details" buttons. If you
move the scroll bar, then the window scrolls, but not in the place it
is supposed to (about half a screen up or down from where it should
scroll). It's like the information is being sent to the wrong location
on the display. Eventually, the screen looks like somebody randomly
cut up the screen and shuffled it around.

Comment 3 Joe Tuggle 2004-11-12 22:18:19 UTC

*** This bug has been marked as a duplicate of 132267 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:06:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.