Bug 1382749 - dnf update systemd crashes Xorg
dnf update systemd crashes Xorg
Status: CLOSED DUPLICATE of bug 1378974
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
24
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-10-07 11:05 EDT by Ray Holme
Modified: 2016-10-07 12:49 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-07 12:49:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Holme 2016-10-07 11:05:34 EDT
Description of problem: when I do the dnf update of systemd, Xorg crashes so I have to reboot


Version-Release number of selected component (if applicable): current - just updated


How reproducible: completely


Steps to Reproduce:
1. dnf update -y systemd
2.
3.

Actual results: in the cleanup stage, Xorg crashes


Expected results: used to just finish update


Additional info: I have a Dell Inspiron 660/0XR1GT      , BIOS A09 02/01/2013
  have graphics board - hope this describes
  fb0: EFI VGA frame buffer device
  fb: switching to nouveaufb from EFI VGA
  nouveau 0000:01:00.0: NVIDIA GF119 (0d9090a1)

This happened before after initial Fedora 24 update when I "dnf update all"
I now separate the updates to "systemd" and then "all"

I could not find the bug report that I initially filed or I would add this to it.

Perhaps it is fixed and the next time will be fine.
Comment 1 Zbigniew Jędrzejewski-Szmek 2016-10-07 12:49:47 EDT

*** This bug has been marked as a duplicate of bug 1378974 ***

Note You need to log in before you can comment on or make changes to this bug.