Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 1382803 - [RFE] Enable Fernet Token Support during Install
[RFE] Enable Fernet Token Support during Install
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates (Show other bugs)
11.0 (Ocata)
All All
high Severity high
: Upstream M2
: 12.0 (Pike)
Assigned To: John Dennis
Prasanth Anbalagan
: FutureFeature, Triaged
Depends On: 1325541
Blocks: 1442136 1336533 1382799 1468943
  Show dependency treegraph
 
Reported: 2016-10-07 14:41 EDT by Adam Young
Modified: 2018-02-05 14:02 EST (History)
12 users (show)

See Also:
Fixed In Version: openstack-tripleo-heat-templates-6.0.0-0.20170403160940.el7ost
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1325541
Environment:
Last Closed: 2017-12-13 15:46:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 432420 None None None 2017-04-27 16:12 EDT
OpenStack gerrit 445391 None None None 2017-04-27 16:13 EDT
Red Hat Product Errata RHEA-2017:3462 normal SHIPPED_LIVE Red Hat OpenStack Platform 12.0 Enhancement Advisory 2018-02-15 20:43:25 EST

  None (edit)
Comment 1 Adam Young 2016-12-08 11:43:31 EST
It is now Possible to enable, thanks to three commits that do comparable work to the above links.  Fernet is not enabled by default yet, though, it has to be a deliberate decision.
Comment 2 Red Hat Bugzilla Rules Engine 2017-03-17 14:16:40 EDT
This bugzilla has been removed from the release and needs to be reviewed and Triaged for another Target Release.
Comment 7 Nathan Kinder 2017-04-27 16:13:15 EDT
This merged upstream in mid-March.  Marking as POST.
Comment 11 errata-xmlrpc 2017-12-13 15:46:56 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:3462

Note You need to log in before you can comment on or make changes to this bug.