Bug 138286 - Mouse ceases to work after typing break
Mouse ceases to work after typing break
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-07 10:01 EST by Dani Perez
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-30 17:16:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dani Perez 2004-11-07 10:01:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
I take 5 minutes breaks every hour, thanks to Typing Monitor by GNOME.
I've been using it since I installed Fedora Core 2. I switched to
Fedora Core 2.92 (Fedora Core 3 Test 3) and it still worked, but some
days ago, when the screen displays the reminder "Take a break of 5
min!" (or something like this) and I do a break of 5 minutes, when I
come back, the mouse pointer has disappeared and it's not possible to
go on working, I have to press Ctrl+Alt+BckSpc in order to reboot X
server.

Version-Release number of selected component (if applicable):
control-center-2.8.0-12

How reproducible:
Always

Steps to Reproduce:
1. Activate Typing Monitor
2. Take a rest when the reminder appears in the screen
3. Let the reminder disappear...
    

Actual Results:  The mouse pointer disappears.

Expected Results:  Pointer should be somewhere in the screen and I
should be able to go on working...

Additional info:
Comment 1 Ray Strode [halfline] 2005-09-09 15:31:10 EDT
Hi Dani,

Do you still get this problem in FC4 and/or rawhide?
Comment 2 Dani Perez 2005-09-12 04:34:43 EDT
I cannot say. I'm currently working with an up-to-date FC3... I still get this
problem. In order to get my mouse pointer back, the screensaver must appear,
then I make disappear the screensaver by moving my mouse and the pointer is back.
Comment 3 Matthew Miller 2006-07-10 16:50:59 EDT
Fedora Core 3 is now maintained by the Fedora Legacy project for security
updates only. If this problem is a security issue, please reopen and
reassign to the Fedora Legacy product. If it is not a security issue and
hasn't been resolved in the current FC5 updates or in the FC6 test
release, reopen and change the version to match.

Thank you!
Comment 4 John Thacker 2006-10-30 17:16:58 EST
Closing per lack of response to previous request for information.
This bug was originally filed against a much earlier version of Fedora
Core, and significant changes have taken place since the last version
for which this bug is confirmed.

Note that FC3 and FC4 are supported by Fedora Legacy for security
fixes only.  Please install a still supported version and retest.  If
it still occurs on FC5 or FC6, please reopen and assign to the correct
version.  Otherwise, if this a security issue, please change the
product to Fedora Legacy.  Thanks, and we are sorry that we did not
get to this bug earlier.

Note You need to log in before you can comment on or make changes to this bug.