Bug 138340 - Comments on a bug 62218 not allowed
Comments on a bug 62218 not allowed
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-11-08 08:26 EST by Nico Kadel-Garcia
Modified: 2007-04-18 13:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-14 15:34:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nico Kadel-Garcia 2004-11-08 08:26:16 EST
Description of problem: I tried to add some comments about a re-
opened bug concerning Orinocco wireless cards, including a 

Version-Release number of selected component (if applicable):
Current RedHat bugzilla, version 2.8?

Steps to Reproduce:
1. Select re-opened bug 62218
2. Add comments

Actual results:
This useless error message: You tried to change the component field 
from AfterStep-APPS to wireless-tools, but only the owner or 
submitter of the bug, or a sufficiently empowered user, may change 
that field. 

Expected results:
Adding the comment successfully.

Additional info:
The workaround I wanted to submit for it is here:

The RedHat init and ifconfig scripts run iwconfig directly, not out 
of the /etc/pcmcia. But they run them in the network init script 
which runs before the pcmcia init script, so the PCMCIA device isn't 
ready yet for the iwconfig commands.

Edit your /etc/rc.d/init.d/pcmcia init script to run *before* the 
network init script, and run "chkconfig --del pcmcia; chkconfig 
pcmcia on" and add your SSID and KEY to /etc/sysconfig/network where 
the RedHat network init script tries to find them. Then reboot the 
machine and check your logs.
Comment 1 Rahul Sundaram 2006-02-14 15:34:33 EST
I am closing this bug report as there has not been any activity on this for a
while and there has been various changes made to bugzilla in the meantime. If
the issue still exists, kindly reopen it. Thank you.

Note You need to log in before you can comment on or make changes to this bug.