Bug 1383410 - During systemd upgrades, it terminate dnf transaction, terminal and so on
During systemd upgrades, it terminate dnf transaction, terminal and so on
Status: CLOSED DUPLICATE of bug 1378974
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
24
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-10-10 10:30 EDT by Jaroslav Mracek
Modified: 2016-10-11 12:58 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-11 12:58:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Mracek 2016-10-10 10:30:27 EDT
Description of problem:
If I run 'dnf upgrade' and systemd in transaction, it terminate the transaction and creates duplicates. 

Version-Release number of selected component (if applicable):
systemd.x86_64 229-8.fc24
dnf-2.0.0-0.rc1.1.git.0.21cb80b.fc24.noarch

How reproducible:


Steps to Reproduce:
1. Upgrade systemd
2.
3.

Actual results:
The upgrade of systemd terminates processes

Expected results:
The upgrade should not terminate processes

Additional info:
Comment 1 Zbigniew Jędrzejewski-Szmek 2016-10-11 12:58:53 EDT

*** This bug has been marked as a duplicate of bug 1378974 ***

Note You need to log in before you can comment on or make changes to this bug.