Bug 138344 - system-config-network no longer sets wireless devices
system-config-network no longer sets wireless devices
Status: CLOSED DUPLICATE of bug 136188
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Depends On:
  Show dependency treegraph
Reported: 2004-11-08 08:55 EST by Nico Kadel-Garcia
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-12-07 11:55:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nico Kadel-Garcia 2004-11-08 08:55:34 EST
Description of problem:
system-config-network does not provide any options for setting the 
SSID or KEY of a wireless device.

Version-Release number of selected component (if applicable):
system-config-network-1.3.20-1 in FC3test3

How reproducible:

Steps to Reproduce:
1. Install FC3test3 as a clean install on a Dell laptop with working 
built-in wireless
2. Run system-config-network and look for any settings to set the 

Additional info:
This wasn't available in FC2 either, but showed up as a capability in 
FC3test2. It's an extremely desirable feature.

It may not be associated with the system-config-network, but rather 
with the related wireless-tools package. I haven't taken apart both 
of them to look for the details of it, but I've got people who really 
want this for their RedHat/Fedora laptops.
Comment 1 Harald Hoyer 2004-12-07 11:55:34 EST

*** This bug has been marked as a duplicate of 136188 ***

Note You need to log in before you can comment on or make changes to this bug.