Bug 138370 - update libexif to 0.6.9 or higher
update libexif to 0.6.9 or higher
Status: CLOSED DUPLICATE of bug 133182
Product: Fedora
Classification: Fedora
Component: libexif (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marco Pesenti Gritti
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-08 11:51 EST by Sammy
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2004-11-08 11:51:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux; X11; en_US) (KHTML, like Gecko)

Description of problem:
This looks like a good time to update libexif to version 0.6.9. Version
0.6.11 was recently released but most applications seem to  use 0.6.9
still. Few packages depend on this so the early rawhide devel stage
seems appropriate.
Thanks

Version-Release number of selected component (if applicable):
libexif-0.5.x

How reproducible:
Always

Steps to Reproduce:
1. FC3 contains 0.5.12 of libexif
2. some external packages (digikam) require version 0.6.9
3.
    

Additional info:
Comment 1 Marco Pesenti Gritti 2004-11-09 10:21:46 EST

*** This bug has been marked as a duplicate of 133182 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.