Bug 1383757 - [abrt] kf5-kded: qt_message_fatal(): kded5 killed by SIGABRT
Summary: [abrt] kf5-kded: qt_message_fatal(): kded5 killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1370222
Alias: None
Product: Fedora
Classification: Fedora
Component: kf5-kded
Version: 25
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Daniel Vrátil
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:0e9ec9e297d61242704d9255a84...
Keywords:
: 1425139 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-10-11 16:59 UTC by RJ
Modified: 2017-02-20 16:41 UTC (History)
8 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-02-20 16:41:19 UTC


Attachments (Terms of Use)
File: backtrace (27.32 KB, text/plain)
2016-10-11 17:00 UTC, RJ
no flags Details
File: cgroup (242 bytes, text/plain)
2016-10-11 17:00 UTC, RJ
no flags Details
File: core_backtrace (4.36 KB, text/plain)
2016-10-11 17:00 UTC, RJ
no flags Details
File: dso_list (8.93 KB, text/plain)
2016-10-11 17:00 UTC, RJ
no flags Details
File: environ (1.43 KB, text/plain)
2016-10-11 17:00 UTC, RJ
no flags Details
File: limits (1.29 KB, text/plain)
2016-10-11 17:00 UTC, RJ
no flags Details
File: maps (40.83 KB, text/plain)
2016-10-11 17:00 UTC, RJ
no flags Details
File: mountinfo (3.52 KB, text/plain)
2016-10-11 17:00 UTC, RJ
no flags Details
File: namespaces (102 bytes, text/plain)
2016-10-11 17:00 UTC, RJ
no flags Details
File: open_fds (232 bytes, text/plain)
2016-10-11 17:00 UTC, RJ
no flags Details
File: proc_pid_status (1.10 KB, text/plain)
2016-10-11 17:00 UTC, RJ
no flags Details
File: var_log_messages (11.94 KB, text/plain)
2016-10-11 17:00 UTC, RJ
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 371754 None None None Never

Description RJ 2016-10-11 16:59:56 UTC
Version-Release number of selected component:
kf5-kded-5.26.0-1.fc25

Additional info:
reporter:       libreport-2.8.0
backtrace_rating: 4
cmdline:        /usr/bin/kded5
crash_function: qt_message_fatal
executable:     /usr/bin/kded5
global_pid:     7843
kernel:         4.8.0-0.rc8.git0.1.fc25.x86_64
pkg_fingerprint: 4089 D8F2 FDB1 9C98
pkg_vendor:     Fedora Project
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 qt_message_fatal at global/qlogging.cpp:1680
 #3 QMessageLogger::fatal at global/qlogging.cpp:793
 #4 QXcbConnection::QXcbConnection at qxcbconnection.cpp:592
 #5 QXcbIntegration::QXcbIntegration at qxcbintegration.cpp:186
 #6 QXcbIntegrationPlugin::create at qxcbmain.cpp:56
 #7 QPlatformIntegrationFactory::create at kernel/qplatformintegrationfactory.cpp:71
 #8 init_platform at kernel/qguiapplication.cpp:1094
 #9 QGuiApplicationPrivate::createPlatformIntegration at kernel/qguiapplication.cpp:1263
 #10 QGuiApplicationPrivate::createEventDispatcher at kernel/qguiapplication.cpp:1280
 #11 QCoreApplicationPrivate::init at kernel/qcoreapplication.cpp:787

Potential duplicate: bug 1264247

Comment 1 RJ 2016-10-11 17:00:03 UTC
Created attachment 1209237 [details]
File: backtrace

Comment 2 RJ 2016-10-11 17:00:05 UTC
Created attachment 1209238 [details]
File: cgroup

Comment 3 RJ 2016-10-11 17:00:06 UTC
Created attachment 1209239 [details]
File: core_backtrace

Comment 4 RJ 2016-10-11 17:00:08 UTC
Created attachment 1209240 [details]
File: dso_list

Comment 5 RJ 2016-10-11 17:00:10 UTC
Created attachment 1209241 [details]
File: environ

Comment 6 RJ 2016-10-11 17:00:12 UTC
Created attachment 1209242 [details]
File: limits

Comment 7 RJ 2016-10-11 17:00:14 UTC
Created attachment 1209243 [details]
File: maps

Comment 8 RJ 2016-10-11 17:00:15 UTC
Created attachment 1209244 [details]
File: mountinfo

Comment 9 RJ 2016-10-11 17:00:17 UTC
Created attachment 1209245 [details]
File: namespaces

Comment 10 RJ 2016-10-11 17:00:18 UTC
Created attachment 1209246 [details]
File: open_fds

Comment 11 RJ 2016-10-11 17:00:20 UTC
Created attachment 1209247 [details]
File: proc_pid_status

Comment 12 RJ 2016-10-11 17:00:22 UTC
Created attachment 1209248 [details]
File: var_log_messages

Comment 13 Gerasim 2017-02-20 16:18:26 UTC
*** Bug 1425139 has been marked as a duplicate of this bug. ***

Comment 14 Rex Dieter 2017-02-20 16:41:19 UTC
from varlog:

QXcbConnection: Could not connect to display :0

Likely a dup of bug  #1370222

*** This bug has been marked as a duplicate of bug 1370222 ***


Note You need to log in before you can comment on or make changes to this bug.