Bug 138399 - RHNRefEn.pdf, app C, linux process required fields, p150
Summary: RHNRefEn.pdf, app C, linux process required fields, p150
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation   
(Show other bugs)
Version: unspecified
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Clay Murphy
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords: Documentation
Depends On:
Blocks: 130315
TreeView+ depends on / blocked
 
Reported: 2004-11-08 22:02 UTC by Adrian Likins
Modified: 2009-08-20 03:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-09 23:02:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adrian Likins 2004-11-08 22:02:17 UTC
on page 150, in section C.5.11

The text mentioned that pid or process name or required
but neither is marked as required in the chart. That
might be intentional but just in case...

Comment 1 Clay Murphy 2004-11-08 22:12:13 UTC
Claiming, marking customer facing and blocking the rhn360docs (hosted
docs) tracking bug.

Comment 2 Clay Murphy 2004-11-09 23:02:54 UTC
Nice, close review, Adrian. I appreciate it.

In this instance, the lack of required marks is intentional. Since the
user must specify *either* a command or pid, identifying either or
both of them as required would be misleading. Unfortunately, the text
description has to convey this.

Closing NOTABUG.

Comment 3 Clay Murphy 2004-12-02 17:38:04 UTC
no docs


Note You need to log in before you can comment on or make changes to this bug.