Bug 1384036 - Wayland session is blinking
Summary: Wayland session is blinking
Keywords:
Status: CLOSED DUPLICATE of bug 1266484
Alias: None
Product: Fedora
Classification: Fedora
Component: wayland
Version: rawhide
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-10-12 12:07 UTC by Zdenek Chmelar
Modified: 2016-10-13 12:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-13 12:03:40 UTC
Type: Bug


Attachments (Terms of Use)
Video with recorded Wayland behavior (641.07 KB, application/octet-stream)
2016-10-12 12:07 UTC, Zdenek Chmelar
no flags Details

Description Zdenek Chmelar 2016-10-12 12:07:24 UTC
Created attachment 1209556 [details]
Video with recorded Wayland behavior

Description of problem:
I run Fedora rawhide in Gnome Boxes. The login screen and Wayland sessions are blinking continuously. In case of desktop session, I even cannot open any application via Activity because each blink close Activity overview and returns me back to desktop. Please see attached video with recorded session behavior.

I can fix it with re-login to X-session instead. I wanted to show it in my video but recording was stopped / interrupted on host running that VM each time I logged off from Wayland (I do not know why)

Version-Release number of selected component (if applicable):
rpm -qa | grep wayland
ibus-wayland-1.5.14-3.fc26.x86_64
libwayland-cursor-1.12.0-1.fc26.x86_64
libwayland-client-1.12.0-1.fc26.x86_64
xorg-x11-server-Xwayland-1.19.0-0.2.20160929.fc26.x86_64
gnome-session-wayland-session-3.22.0-1.fc26.x86_64
libwayland-server-1.12.0-1.fc26.x86_64
mesa-libwayland-egl-12.0.3-1.fc26.x86_64

How reproducible:
Always

Steps to Reproduce:
1. See video

Actual results:
Login screen and desktop sessions are blinking

Expected results:
No blinking

Additional info:
N/A

Comment 1 Jonathan Haas 2016-10-13 10:44:07 UTC
Duplicate of 1266484

Comment 2 Zdenek Chmelar 2016-10-13 12:03:40 UTC

*** This bug has been marked as a duplicate of bug 1266484 ***


Note You need to log in before you can comment on or make changes to this bug.