Bug 1384289 - dnf repoquery --quiet outputs "Last metadata expiration check:"
Summary: dnf repoquery --quiet outputs "Last metadata expiration check:"
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf   
(Show other bugs)
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: rpm-software-management
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: EasyFix, Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-10-13 02:33 UTC by Jens Petersen
Modified: 2016-12-02 15:17 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-12-02 15:17:53 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2016-10-13 02:33:37 UTC
Description of problem:
I noted that dnf repoquery in Rawhide no longer respects --quiet, unlike dnf-1.1.

Version-Release number of selected component (if applicable):
dnf-2.0.0-0.rc1.4.fc26

How reproducible:
every time

Steps to Reproduce:
1. In F26 Rawhide, run "dnf repoquery --quiet ..."

Actual results:
"Last metadata expiration check: ..." is output.

Expected results:
No verbose output for --quiet

Additional info:
This does not happen with dnf-1.1 since seems a little regression for 2.0.

Comment 1 Jaroslav Mracek 2016-10-18 07:29:03 UTC
Created pull-request: https://github.com/rpm-software-management/dnf/pull/637


Note You need to log in before you can comment on or make changes to this bug.