Bug 138449 - updating require python-abi
updating require python-abi
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-09 07:19 EST by Clovis Tristao
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-19 08:18:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clovis Tristao 2004-11-09 07:19:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a4)
Gecko/20040927

Description of problem:
Hi,

I am trying to update my system, but it appears the following message:

Unresolvable chain of dependencies:
alchemist-1.0.34-1                       requires python-abi = 2.3
pyparted-1.6.8-2                         requires python-abi = 2.3
system-config-printer-0.6.116-1          requires python-abi = 2.3

I believe that the problem can be in the Python???

Thanks,

Clovis Tristao

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. up2date -u
2.
3.
    

Additional info:
Comment 1 Mihai Ibanescu 2004-11-09 08:08:46 EST
python-2.3.4-11.i386.rpm provides python-abi (2.3). Can you try to
download the packages and install them by hand?
Comment 2 Jeremy Katz 2004-11-09 09:47:16 EST
This is actually caused by flux in the devel tree as we upgrade to
python 2.4
Comment 3 Clovis Tristao 2004-11-09 10:47:30 EST
It is installed, 

# rpm -qa | grep -i python
python-2.3.4-11

Clovis
Comment 4 Clovis Tristao 2004-11-19 06:25:18 EST
Hi,

The problem was resolved in the next update from rawhide.

How I do to close this bug?

Thanks,

Clovis

Note You need to log in before you can comment on or make changes to this bug.