Note: This bug is displayed in read-only format because the product is no longer active in Red Hat Bugzilla.
RHEL Engineering is moving the tracking of its product development work on RHEL 6 through RHEL 9 to Red Hat Jira (issues.redhat.com). If you're a Red Hat customer, please continue to file support cases via the Red Hat customer portal. If you're not, please head to the "RHEL project" in Red Hat Jira and file new tickets here. Individual Bugzilla bugs in the statuses "NEW", "ASSIGNED", and "POST" are being migrated throughout September 2023. Bugs of Red Hat partners with an assigned Engineering Partner Manager (EPM) are migrated in late September as per pre-agreed dates. Bugs against components "kernel", "kernel-rt", and "kpatch" are only migrated if still in "NEW" or "ASSIGNED". If you cannot log in to RH Jira, please consult article #7032570. That failing, please send an e-mail to the RH Jira admins at rh-issues@redhat.com to troubleshoot your issue as a user management inquiry. The email creates a ServiceNow ticket with Red Hat. Individual Bugzilla bugs that are migrated will be moved to status "CLOSED", resolution "MIGRATED", and set with "MigratedToJIRA" in "Keywords". The link to the successor Jira issue will be found under "Links", have a little "two-footprint" icon next to it, and direct you to the "RHEL project" in Red Hat Jira (issue links are of type "https://issues.redhat.com/browse/RHEL-XXXX", where "X" is a digit). This same link will be available in a blue banner at the top of the page informing you that that bug has been migrated.

Bug 1384785

Summary: Replica install fails with old IPA master sometimes during replication process
Product: Red Hat Enterprise Linux 7 Reporter: Marcel Kolaja <mkolaja>
Component: 389-ds-baseAssignee: Noriko Hosoi <nhosoi>
Status: CLOSED ERRATA QA Contact: Viktor Ashirov <vashirov>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 7.3CC: anazmy, gagriogi, gparente, ksiddiqu, mkolaja, mmuehlfe, msauton, nhosoi, nkinder, pvoborni, rcritten, rmeggins, tbordaz, vonsch
Target Milestone: rcKeywords: Regression, ZStream
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 389-ds-base-1.3.5.10-12.el7_3 Doc Type: Bug Fix
Doc Text:
Previously, Identity Management closed the replication connection in the following scenario: The supplier has the "389-ds-base 1.2.11" package installed on Red Hat Enterprise Linux 6 and the consumer runs the 1.3.4 version or newer. Additionally, the supplier sends a custom schema to the consumer, that is a subset of the custom schema of the consumer. If all conditions met, the schema replication failed and as a consequence, no data is replicated. To fix the problem, the schema replication failure event has been changed from "FATAL" to "NOT FATAL". As a result, a failed schema replication process no longer interrupts the data replication.
Story Points: ---
Clone Of: 1377730 Environment:
Last Closed: 2016-12-06 17:03:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 1377730, 1385300    
Bug Blocks: 1378353    

Description Marcel Kolaja 2016-10-14 07:24:07 UTC
This bug has been copied from bug #1377730 and has been proposed
to be backported to 7.3 z-stream (EUS).

Comment 4 Ahmed Nazmy 2016-10-18 08:21:28 UTC
*** Bug 1385300 has been marked as a duplicate of this bug. ***

Comment 7 Viktor Ashirov 2016-11-14 13:18:59 UTC
Marking as VERIFIED based on https://bugzilla.redhat.com/show_bug.cgi?id=1389434#c6 (Thanks Kaleem!)

Comment 10 errata-xmlrpc 2016-12-06 17:03:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2879.html