Bug 138489 - FC1->FC3 Graphical Install Currupts Screen with i815 chip set
FC1->FC3 Graphical Install Currupts Screen with i815 chip set
Status: CLOSED DUPLICATE of bug 132267
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
i686 Linux
medium Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-11-09 11:12 EST by Winston Ojeda
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Winston Ojeda 2004-11-09 11:12:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914

Description of problem:
Upgrading from FC1 to FC3 could not use the graphical install.
The screen gets corrupted (all colors) and it hangs.

Text mode seems to work fine.
Graphics chipset is i810/i815

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Insert CD
2. Press enter to use graphical install
3. Skip CD check


Actual Results:  Screen turns all kinds of colors and hangs.

Expected Results:  Installer goes into graphics mode

Additional info:

Tried it three times. Happened every time.
Comment 1 Winston Ojeda 2004-11-09 13:19:23 EST
I added this bug as I was doing the upgrade.
It looks like the problem is deeper that I thought though.

That same corrupt screen greets me every time I boot up.
I can only see the dialog box that says; "probing for new harware" and
the progress bar moving.
After that it jumps back to text mode, stays a long time there.
Then jumps back to graphical (with corrupted backgound).
Starting some services I can see up in the top right corner.
Jumps back into text mode.
Stays there twice as long (about 5mins).
Back into graphical mode again to finish desktop start up.

Once in, the desktop never recovers.
It is not refreshing at all. Menus opened stay opened. That sort of
thing. Barely anything works.

I wonder if now is not just a video problem but something else...
Comment 2 Marek Kassur 2004-11-09 16:26:23 EST
Known problem. See bugs: #133010 and #132267
Comment 3 Winston Ojeda 2004-11-09 19:07:48 EST
Thank you. I find hard to believe FC3 made the release in this state.
Maybe there aren't enough i815 users out there anymore.
For me, it broke my system badly. I can't get in. It hangs every time.
The few times it made it through the hang, it was just to freeze the
screen and corrupt the desktop.
I was happy with FC1 but I had to upgrade. Oh,well. Live and learn.
Comment 4 Marek Kassur 2004-11-09 19:22:03 EST
FC3 is still usable with Option "No Accel" and/or without graphics boot.
I think it should be mentioned in the Release Notes somewhere.
Comment 5 Mike A. Harris 2004-11-10 15:47:01 EST

*** This bug has been marked as a duplicate of 132267 ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:06:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.