Bug 1385379 - libsemanage.add_user: user system_u not in password file during dnf upgrade
Summary: libsemanage.add_user: user system_u not in password file during dnf upgrade
Keywords:
Status: CLOSED DUPLICATE of bug 1378204
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: rawhide
Hardware: All
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Lukas Vrabec
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-10-16 15:05 UTC by Randy Barlow
Modified: 2016-10-16 16:29 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-10-16 16:29:29 UTC


Attachments (Terms of Use)

Description Randy Barlow 2016-10-16 15:05:16 UTC
During dnf upgrade on my rawhide box, I saw this output:

  Upgrading   : selinux-policy-3.13.1-219.fc26.noarch
libsemanage.add_user: user system_u not in password file

Comment 1 Petr Lautrbach 2016-10-16 16:29:29 UTC

*** This bug has been marked as a duplicate of bug 1378204 ***


Note You need to log in before you can comment on or make changes to this bug.